Grave vulnerabilidad en los reproductores Flash de Adobe

Flash Player

[tag]Adobe[/tag], propietaria de Flash tras la adquisición de Macromedia hace unos meses, ha publicado una serie de parches para solucionar una vulnerabilidad crítica en diversas versiones de su reproductor de Flash.

Las vulnerabilidades que han sido identificadas en el Adobe Flash Player podrían permitir a un atacante tomar el control del sistema afectado. Todo empezaría con un archivo SWF (Una película flash común) cargada en el navegador y que debido a la manera de gestionar la pulsaciones de teclado puede permitir que un hacker controle completamente el PC.

Según Adobe, las versiones afectadas por esta vulnerabilidad son Adobe Flash Player 9.0.45.0, 8.0.34.0, 7.0.69.0 y posteriores. Para saber qué versiones de Adobe Flash Player tienes en tu sistema puedes acceder a la pagina de About de Flash Player o hacer doble click en cualquier contenido de flash y seleccionar la opción «About Adobe (o Macromedia) Flash Player” from the menu. Como la vulnerabilidad afecta a todo los navegadores y sistemas operativos, deberás hacer esta comprobación para cada navegador instalado en tu máquina.

Para solucionar el problema, Adobe recomienda a todos los usuarios de Adobe Flash Player 9.0.45.0 y posteriores actualizar a la nueva versión 9.0.47.0 (Windows, Mac, Solaris) o 9.0.48.0 (Linux), descargándola desde el Centro de Descargas de Flash Player o utilizando el mecanismo de auto-actualizaciones de Flash Player cuando salga la alerta.

Sitio Oficial | Adobe Security

Comprobar | Versión de Flash Player

Solución | Centro de Descargas de Flash Player

Valora esta noticia: 1 estrella2 estrellas3 estrellas4 estrellas5 estrellas (0 votos, media: 0,00 de 5)
Loading ... Loading ...