Firefox Sync 1.5 llegará con Firefox 29 y será más simple

Mozilla está trabajando en una nueva versión de Firefox Sync, la 1.5, que llegará junto con Firefox 29 y será más simple a la vez que más robusta.

firefox sync

Conforme comenzaron a explotar los servicios en la nube los usuarios descubrieron los beneficios de almacenar sus favoritos, historial de navegación o contraseñas en más de un ordenador, para disponer de estos elementos en donde quiera que se conectaran. Hubo algunas relativamente exitosas durante un tiempo, como Delicious, y como era de esperar también los navegadores más importantes iban a tener su propia apuesta en ese sentido.

Mozilla presentó primero un servicio llamado Weave y disponible en forma de extensión, que luego fue renombrado a Firefox Sync y pasó a estar integrado en el navegador. Pero aunque su utilidad está fuera de discusión, Sync apenas es utilizado por el 1 por ciento de los usuarios de Firefox, y de todos ellos apenas el 20 por ciento ha establecido su cuenta en un segundo dispositivo para comenzar la sincronización de contenidos.

Una lástima, ya que con Firefox Sync podemos sincronizar el historial, los favoritos, contraseñas, extensiones instaladas y pestañas abiertas, pero en Mozilla no piensan quedarse de brazos cruzados y están trabajando para simplificar el uso de Sync y su puesta en marcha, algo considerado por muchos como demasiado complicada y de acuerdo a algunos sondeos, causa principal de que muchos usuarios hayan desistido de utilizarlo. Otros trabajos están apuntando a mejorar la fiabilidad de los servidores de Sync, y es que de acuerdo a las estadísticas de Mozilla estos se han encontrado caídos muchas veces.

La idea es que Firefox Sync 1.5 llegue con Firefox 29, un objetivo bastante ambicioso si tenemos en cuenta que a partir de mañana 29 de Enero ya se congelará el código para esa versión del navegador del zorrito, que verá la luz en forma oficial el 29 de Abril. Nada se sabe respecto a lo que ya tienen listo y lo que falta hacer, pero en todo caso apenas quedan horas para trabajar así que es de esperar que lo tengan todo bastante avanzado, al menos es mi preferencia personal porque he aprendido a sacarle el jugo a Sync (lo utilizo en Linux, mi smartphone Android y con una tableta).

Lo que si se sabe es que habrá que elegir, puesto que la versión actual de Firefox Sync es la 1.1 y la nueva (1.5) no será compatible con ella así que a partir de Firefox 29 sólo se podrán crear cuentas con Sync 1.5 aunque se podrá continuar utilizando Sync 1.1. A partir de Firefox 30 comenzará la migración forzosa de cuentas de Sync 1.1 a Sync 1.5, y a partir de Firefox 31 se retirará para siempre Sync 1.1.

Valora esta noticia: 1 estrella2 estrellas3 estrellas4 estrellas5 estrellas (0 votos, media: 0,00 de 5)
Loading ... Loading ...