Firefox 3.5.1, corregida la grave vulnerabilidad de JavaScript

firefox 3.5.1

Hace apenas un par de días nos enterábamos del grave problema de seguridad que aquejaba a Firefox 3.5, relacionado a JavaScript y al motor JIT del gran navegador libre. Pero en el software libre las cosas se corrigen así de rápido, y apenas un par de días después ya tenemos la solución oficial.

Se trata de la actualización a Firefox 3.5.1, que corrige esos problemas, además de agilizar algunos aspectos como el inicio del navegador y de mejorar la estabilidad general.

Como no podía ser de otra manera, en Mozilla urgen a todos los usuarios a actualizar cuanto antes. Para quienes tengan habilitadas las actualizaciones automáticas, esto se realizará cuando inicien Firefox. Y para quienes no lo tengan así, lo pueden hacer fácilmente con solo dirigirse a Ayuda -> Buscar actualizaciones.

La única pega de esta actualización es que el plugin de Gears para Firefox 3.5 vuelve a ser incompatible, pero la seguridad ante todo así que a instalarlo.

Via Mozilla Developer Center

Valora esta noticia: 1 estrella2 estrellas3 estrellas4 estrellas5 estrellas (0 votos, media: 0,00 de 5)
Loading ... Loading ...