Firefox 3.5 tiene una grave vulneravilidad de JavaScript

Firefox 3.5 tiene una grave vulnerabilidad en JavaScript, más precisamente en su compilador JIT, que permite el ataque por parte de un exploit (al momento de escribir esto ya disponible en la web) con el cual es posible ejecutar código.

Resulta increíble que Mozilla ya conociera de la existencia de este problema al momento de lanzar Firefox 3.5, pero aún así han lanzado el navegador y tenían programada una actualización para fin de Julio. Actualización que obviamente será adelantada para los próximos días.

Y mientras el parche de Mozilla llega, la única solución es la siguiente: dirigirse al about:config en Firefox, y buscar la entrada javascript.options.jit.content, dejando el valor de la misma en Falso.

Otra opción, para usuarios de Windows, es la de iniciar Firefox en modo seguro, seleccionando esa opción desde el menú de Inicio y dirigiéndonos a la carpeta donde se encuentra el acceso directo a Mozilla Firefox (Modo Seguro). Así, aunque reduciremos un poco la espectacular perfomance de JavaScript en Firefox 3.5, al menos estaremos seguros por los próximos días.

Más información: Mozilla Security Blog

Valora esta noticia: 1 estrella2 estrellas3 estrellas4 estrellas5 estrellas (0 votos, media: 0,00 de 5)
Loading ... Loading ...