Como hacer que todas tus extensiones trabajen en Firefox 3.6

Firefox 3.6

Hace poco vimos la llegada de Firefox 3.6 beta 4, y como siempre es el caso con las versiones de prueba del navegador del zorrito, hay extensiones que no funcionan. Pero como también siempre sucede, hay una forma de cambiar eso, y ahora veremos como.

Y también en este aspecto ha mejorado Mozilla, que como ya hemos visto en su momento antes nos permitía añadir compatibilidad de un modo más general, es decir eliminando el chequeo que el navegador realiza, alentando prácticas poco seguras y que podrían ponernos en riesgo eventual ya que también se garantizaba compatibilidad con extensiones viejas, que no han sido actualizadas en mucho tiempo.

Así pues, hay que dirigirnos al about:config y una vez allí hemos de añadir la siguiente clave de tipo boolean y añadirle el valor «false»:

extensiones.checkCompatibility.3.6b

Lo que hacemos con esto es garantizar que para esta versión en especial todas las extensiones sean compatibles, y lo mismo podremos hacer con cualquier futura versión. Por ejemplo, cuando llegue Firefox 3.8 beta podremos añadir «3.8b» al final de la clave, o «3.8a» en caso de que sea una versión alpha.

Via How-To-Geek

Valora esta noticia: 1 estrella2 estrellas3 estrellas4 estrellas5 estrellas (0 votos, media: 0,00 de 5)
Loading ... Loading ...