Adobe actualiza sus versiones de Flash, Reader y Acrobat para corregir una grave vulnerabilidad

A pesar de lo reciente de su lanzamiento, ya se han encontrado vulnerabilidades bastante graves en Adobe Flash, Acrobat y Reader, por lo cual han llegado actualizaciones para los usuarios de Windows, Linux y Mac OS X.

adobe logo

En Octubre del año pasado Adobe lanzó nuevas versiones de Flash, Reader y Acrobat, las cuales han traído un nuevo modo protegido que en teoría es capaz de aislar el funcionamiento y así proteger los datos de los usuarios. A pesar de ello, se han descubierto graves vulnerabilidades en las tres aplicaciones, las cuales permiten a un atacante ganar el control de un sistema en forma muy sencilla.

Ahora, y para remediar esa vulnerabilidad (que dicho sea de paso, hacía fallar a la aplicación) Adobe ha lanzado un parche que solicita a los usuarios instalen en sus sistemas para quedar protegidos de una problemática sobre la cual, seamos sinceros, poco y nada han informado. Nos referimos al origen de esta falla, o a como a pesar de que una compañía crea una herramienta utilizada por cientos de millones de usuarios luego les tiene en vilo para ver si sus sistemas estarán seguros, una y otra vez.

Entre los afectados se encontrarían, eso si, los usuarios de todas las versiones de Adobe Flash Player para Windows, Mac OS X, Linux, y Android, al igual que quienes utilicen versiones anteriores de Adobe Acrobat y Adobe Reader 11.0.0 en Windows y Mac OS X, o anteriores a Adobe Reader 9.x en el caso de Linux. Aparentemente también se encuentran afectados los usuarios de Adobe AIR, que debieran actualizar a la versión 3.5.0.1060 de inmediato, mientras que en el caso de la versión de Flash incluída en Google Chrome, con actualizar el navegador a su versión más reciente ya se solucionará.

Más complicada es, sin embargo, la situación de los usuarios de Android puesto que como bien sabemos para esa plataforma el desarollo está suspendido, pero se recomienda actualizar a Flash 11.1.115.36 en el caso de los dispositivos con Ice Cream Sandwich que hayan instalado Flash antes del 15 de Agosto pasado, y a Flash 11.1.11.31 para usuarios de Android 3.x o anteriores, que hayan instalado Flash antes del 15 de Agosto pasado.

Como vemos, la situación es un tanto caótica así que conviene tomarse el tiempo de leer detenidamente las explicaciones que damos aquí o las que están explicadas en mucho mayor nivel de detalle en el boletín de seguridad de Adobe.

Más información: Adobe

Valora esta noticia: 1 estrella2 estrellas3 estrellas4 estrellas5 estrellas (0 votos, media: 0,00 de 5)
Loading ... Loading ...