WordPress Scanner, comprueba la seguridad de tu blog

Wordpress Scanner

Convertirse en un exitoso sistema de gestión de blogs ha provocado que en [tag]Wordpress[/tag] sea más frecuente que se encuentren nuevas vulnerabilidades y errores, la seguridad se ha vuelto uno de los principales problemas para sus usuarios aquí es donde entra en juego Wp-scanner.

Wp-scanner es una herramienta online para comprobar la seguridad en una instalación de WordPress:

  • Chequea de la versión instalada.
  • Busca vulnerabilidades XSS en el theme.
  • Lista los plugins instalados que tienen vulnerabilidades.

Copia y pega el siguiente código <!- – wpscanner – -> en el archivo index.php del theme de tu blog para darle permiso a la herramienta e introduce la url del blog terminado en “/” en el formulario. Una vez terminado de realizar la comprobración con el fin de evitar que otras personas puedan ver nuestras vulnerabilidades se recomienda eliminar el código.

Enlace a Wp-scanner.

Valora esta noticia: 1 estrella2 estrellas3 estrellas4 estrellas5 estrellas (0 votos, media: 0,00 de 5)
Loading ... Loading ...