WordPress: importante problema de seguridad y actualización urgente

Wordpress, actualización de seguridad

WordPress ha publicado en su blog importante información respecto de un problema de seguridad que aqueja a todas las versiones excepto la última, 2.8.4, por lo que instan a todos a actualizarse cuanto antes.

Al parecer el problema no es menor, y ya son varios los sitios que han sido atacados en apenas 24 horas a través de un gusano que, a través de la creación de una cuenta (oculta) de administrador, permite a hackers el acceso a todas las bases de datos de tu sitio.

Para saber si ya has sido afectado, hay una manera, que Lorelle de WordPress expone en su blog, y es la de ver si encontramos extrañas cadenas de texto en nuestros permalinks, como example.com/category/post-title/%&(%7B$%7Beval(base64_decode($_SERVER%5BHTTP_REFERER%5D))%7D%7D|.+)&%/, prestando especial atención a la aparición de «eval» y «base64_decode». Mejor explicado, desde luego, está en el post de Lorelle, pero lo importante es que al parecer no quedará otra que actualizar a la última versión de WordPress.

Más información: WordPress (Via Mashable!)

Si te interesa este post y utilizas WordPress, wpSnap y WordPress Theme Marketplace son dos interesantes sitios para encontrar temas y plantillas.

Valora esta noticia: 1 estrella2 estrellas3 estrellas4 estrellas5 estrellas (0 votos, media: 0,00 de 5)
Loading ... Loading ...