Vulnerabilidad crítica en Adobe Reader y Adobe Flash

Flash Player

De tanto que se repite, esto ya casi no parece noticia, y es que nuevamente se han descubierto vulnerabilidades en Adobe Flash y Adobe Reader. En este caso han sido informadas por la consultora Secunia, que las ha calificado como extremadamente graves.

Se trata de la máxima calificación que Senunia otorga a las vulnerabilidades, y es debido a que a través de ellas se podría ejecutar código arbitrario en el ordenador atacado. Además, para empeorar las cosas, la consultora ha confirmado que ya están ocurriendo ataques aprovechando esta vulnerabilidad.

En concreto, esta se encuentra en Flash Player 10.0.45.2 y anteriores versiones de la rama 10.0.x, y en la 9.0.262 y anteriores versiones de la rama 9.0.x. En ambos casos el problema afecta a las versiones para Windows, Linux y Mac OS X.

En el caso de Adobe Reader y Acrobat, el problema lo tienen las versiones 9.3.2 y anteriores, pero también afecta a las tres plataformas principales.

Por ahora, Adobe se ha limitado a informar que el release candidate de la nueva versión 10.1 de Flash estaría a salvo de dichas vulnerabilidades y ha instado a la gente a descagarlo, aunque no ha confirmado cuando se corregirá el problema en las versiones actuales.

Más información: Secunia / Adobe

Valora esta noticia: 1 estrella2 estrellas3 estrellas4 estrellas5 estrellas (0 votos, media: 0,00 de 5)
Loading ... Loading ...