Gears ya es compatible con Firefox 3.5

firefox 3.5

Google ha lanzado la versión oficial de Gears para Firefox 3.5, haciendo caso a las numerosas quejas de los usuarios del gran navegador libre, que se habían quedado sin navegación offline de la noche a la mañana.

Firefox 3.5 ha sido lanzado hace un par de semanas, pero con cada nueva versión suelen surgir problemas de compatibilidad, y como vemos esta vez no fue la excepción.

Para actualizar a la nueva versión de Gears tienes que dirigirte al sitio oficial del proyecto, donde la podrás descargar o bien actualizar desde tu instalación actual de Firefox (en Herramientas -> Agregados).

Via Lifehacker
Sitio Web: Gears

Valora esta noticia: 1 estrella2 estrellas3 estrellas4 estrellas5 estrellas (0 votos, media: 0,00 de 5)
Loading ... Loading ...