Adobe corrige 23 vulnerabilidades en Reader y Acrobat

Adobe corrige 23 vulnerabilidades en Reader y Acrobat

No queremos caer en el chiste fácil, pero la verdad es que ya estamos cansados de escribir acerca de las vulnerabilidades de Adobe, y si miramos bien seguro escribimos sobre ellas al menos una vez cada mes. Al menos, hay que destacar que se están tomando las cosas un poco más en serio para lanzar parches y actualizaciones para corregir esas vulnerabilidades, como vemos hoy.

En su boletín de seguridad, Adobe ha lanzado una actualización que corrige nada menos que 23 vulnerabilidades, todas repartidas entre solo 2 aplicaciones: Reader y Acrobat, aunque en el caso del primero estas afectan a Windows, Unix y Mac OS X.

Así las cosas, los usuarios de Acrobat y Reader 9 deberán actualizar a la versión 9.4, mientras que aquellos que se mantuvieron con Acrobat 8 deberán actualizar a la versión 8.2.5. Y si bien ambas aplicaciones cuentan con una herramienta de actualización, también se encuentran los instaladores disponibles en la web de Adobe.

Más información y descarga: Adobe

Valora esta noticia: 1 estrella2 estrellas3 estrellas4 estrellas5 estrellas (0 votos, media: 0,00 de 5)
Loading ... Loading ...